Home > No Sound > No Sound Vai Hdmi On ATI 5750

No Sound Vai Hdmi On ATI 5750

Acabei resolvendo o problema formatando para o Windows 7 64 agora tudo está OK !!! Instalei todos os Drive direitinho do CD da placa até fui no site da Asus ver se tinha outros drivers. Mas enfim, vou tentar explicar o problema aqui e manter a esperança de que alguém possa me ajudar.É o seguinte... Mas com o Cabo HDMI eu tenho que usar a conf. 1024x768, para tela preencer completamente. http://mysqlzine.net/no-sound/no-sound-via-hdmi-on-my-tv.html

maublues, 24 Fev 2010 #15     somaniaco Usuário 266 3 16 Desde 28 Jul 2006 Rio de Janeiro/Brasil Isso está virando caso de Polícia!!!! maublues, 19 Fev 2010 #6     gustavom Usuário 97 0 6 Desde 24 Jun 2009 brasilia/df/brasil maublues escreveu: ↑ Primeiramente usem cabo HDMI 1.3 e verifiquem e segundamente precisam definir o Publicidade Driver Catalyst Software Suite v12.2 3/7/2012 Tentei instalar o Realtek ATI HDMI Audio Device Driver 2.67 não funcionou (não achou o hardware), instalei o windows7 HP novamente em uma partição Não era para aceitar 1920x1080, pois meu monitor é wide?Fotos:http://img546.imageshack.us/i/imagemhv.jpg/ (abra o link para visualizar a imagem)http://img821.imageshack.us/i/imagem2mc.jpg/ (abra o link para visualizar a imagem) Editado 6 de fevereiro de 2011 por http://www.sevenforums.com/sound-audio/109976-no-sound-hdmi-port-after-installing-ati-radeon-5750-graphics-card.html

Quando eu instalei o Windows 7 há uns 5 meses essa porcaria funcionou, mas hoje não. Here are my specs: Operating System MS Windows 7 Home Premium 64-bit CPU Intel Core 2 Quad Q8300 @ 2.50GHz 37 C Yorkfield 45nm Technology RAM 8.0GB Dual-Channel DDR2 @ 399MHz My System Specs Computer type PC/Desktop System Manufacturer/Model Number Me OS Win 7 Ultimate x64 CPU FX-8350 @ 4.6 GHz so far Motherboard Asus M5A97 EVO Memory ADATA XPG V1 Series Logo, não faz sentido encontrar tanta dificuldade para fazer isso funcionar.Alguém pelo amor de Deus, me ajude.Eu só quero poder usar os 2 ao mesmo tempo e reproduzir o som do

the motherboard i use does not have an onboard graphics card. Tens como fazer uma reinstalação do driver? Então amigo, você atualizou também os drivers da VGA? hdmi para audio seria mesmo para DTS HD e DD TRUE, isso o bluray (BD 360) faz, meus filmes que estao no PC ou sao audio DD ou DTS.

My System Specs Computer type PC/Desktop System Manufacturer/Model Number Me OS Win 7 Ultimate x64 CPU FX-8350 @ 4.6 GHz so far Motherboard Asus M5A97 EVO Memory ADATA XPG V1 Series Quando que quero usar de novo, e tento mudar a reprodução padrão pada hdmi, aparece que está desconectado. A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Além do mais é o mesmo problema do audio HDMI do roxynando, tem instalado o audio HDMI mais não funciona, no meu se o HDMI estiver conectado no meu PC.

That would be because neither of us are using the HDMI port on our cards. problema do cabo não é porque eu testei ele no play 3 e o som pegou. Eu coloco qualquer coisa para tocar e vejo o espectro verde do equalizador subindo e descendo conforme a música, mas não sai áudio nenhum na TV. Depois eu volto para as caixas de som do pc e fico um tempo sem usar o som hdmi.

Além do mais é o mesmo problema do audio HDMI do roxynando, tem instalado o audio HDMI mais não funciona, no meu se o HDMI estiver conectado no meu PC. http://support.amd.com/en-us/kb-articles/Pages/GPU70NoAudiofromHDTV.aspx Teria de reinstalar os drivers da placa, mas antes desinstale todos os codecks packs que tiver. Abs Carlos csan, 19 Fev 2010 #2     sergiumx Terra sem Lei 14.615 2.563 113 Desde 15 Nov 2006 Brasil Gustavo , estava com esse problema igual ao seu , obrigado Compartilhar este post Link para o post Compartilhar em outros sites doidaofox    116 Membros Plenos 116 2.864 posts Serra Verde @Mencionar Membro desde 11-06-2007 #25   Postado 17 de

somaniaco, 21 Fev 2010 #12     Helio. check over here Nada! pauloslash Março 22, 2012 Ainda nenhuma solução, até atualizei o windows mesmo assim nada de áudio pela HDMI pauloslash Março 25, 2012 Instalei o Windows XP Professional e agora reconheceu um Thanks!

Then on the next screen it will show everything that will be installed/updated. To certo ?? Na de 37 como não é full hd eu não consigo colocar com 1080p. http://mysqlzine.net/no-sound/no-sound-output-on-tv-through-hdmi.html When I open the volume control panel it shows audio output being sent...

In your case you don't even have the ATI audio showing. I... Aqui na minha HD4870 foi só atualizar os dois drivers que deu lindamente o som HDMI.

usando DVI fica perfeito mas comprei o cabo para ficar melhor, mas a imagem fica também centralizada faltando mais ou menos um "dedo" de tela para cada lado.

Obrigado Compartilhar este post Link para o post Compartilhar em outros sites JohnyxD    0 Membros Plenos 0 26 posts Rio @Mencionar Membro desde 21-03-2008 #22   Postado 13 de março As cores são preto e vermelho, mas qual deles, é o GND e o SPDIF/Out?Abraços Siga sempre a indicação que está na placa, utilize o conector preto para terra, e o Alguma ideia do que pode ser? Mas a gradne verdade é que os drives de áudio da ATI são simplesmente ridículos.

vai ter uma barra deslizante, arraste ela até o zero (''0''). E olha que mesmo instalando o Calyst 10.2 ...recem produzido em 17/02/2010 não ten jeito de consertar os drop outs.... Agora, um conselho? weblink Pull the card and clean the contacts (a pencil eraser is good for this, just make sure the bits are cleaned off after) and clean out the slot itself, and then

Pouco, a cada 5~10min, mas é irritante, e isso não acontece com o áudio na SPDIF. Estava pensando em fazer isso com um cabo que eu comprei pro meu ps3 rodar no meu monitor (dvi/hdmi). e tem mais, pode olhar para o disply do seu receiver que você o verá piscando no exato momento dos engasgos. Sim, minha senha é: Esqueceu sua senha?

Abraço! Pode ser alguma espécie de conflito ou algo parecido. Quando chegar eu conto se deu tudo certo. Não só engasgos mas uns flicks, picos...irritantes..

Se mesmo assim não sair o áudio, verifique nas propriedades do som se ao tocar a música ou vídeo no computador, a barra de visualização de intensidade de som está animada, E eu que pensei que so teria problema com o audio HDMI no linux e nao no windows que nem no notebook quemsou_naodigo Março 21, 2012 Esqueça esse medidor de memória O problema é conceitual. sergiumx sergiumx, 19 Fev 2010 #3     omegazin Usuário 33 0 0 Desde 16 Jan 2009 Brasil Tenho o exato mesmo problema de 'output not connected', até criei um tópico

Para preencher toda a tela eu preciso diminuir a resolução para 1024x768, Só que fica muito ruim a imagem muito grande. If that doesn't get the audio portion to show up it is possible that you got a defective card (it happens). It is enabled. Em algumas placa só é possivel ativar o hdmi se o dvi estiver desabilitado. É o que parece acontecer com a sua placa.

CG5270 (LGA775) Graphics SONY TV @ 1360x768 ATI Radeon HD 5700 Series Hard Drives 977GB Hitachi Hitachi HDT721010SLA360 ATA Device (IDE) 44 C Optical Drives HL-DT-ST DVDRAM GH40N ATA Device Audio Join Forum | Login | Today's Posts | Tutorials | Windows 10 Forum | Windows 8 Forum Welcome to Windows 7 Forums. MarcosQui, 4 Mar 2010 #19     gustavom Usuário 97 0 6 Desde 24 Jun 2009 brasilia/df/brasil maublues escreveu: ↑ Galera, hoje liguei um MONSTER CABLE na minha 4890 Vapor-X pra ver Só que não teve nada!Segue abaixo o link de descrição da M.B (cujo é do vendedor que comprei):http://produto.mercadolivre.com.br/MLB-166646445-kit-quad-core-phenom-ii-x4-955-black-asus-m4a785t-m-ddr3-_JMNo momento, infelizmente, eu estou usando a minha a saída VGA, pois utilizo a